Instagram     

Go Back   PNW Moto > Washington > Seattle

Seattle Seattle Rides, meetups, regional discussions | Seattle, Bellevue, Kirkland, Redmond, Bothell

Reply
 
Thread Tools
Jun 3rd 2017, 06:43 PM   #1
 RSVTiff's Avatar
 
  Jun 2016
  poulsbo

  2011 Hayabusa
Mechanical help?

Would anyone who is familiar with this issue be able to help my kids dad? He's got a 14 yahama v star 950, he has a code 12 on his display, google says crank shaft sensor fault, and it won't start (but will push start and is running choppy). Has a new battery. He's in west Seattle right next to the industrial areas. I'm too far away and it's his only mode of transportation to be of much use. He needs someone with experienced eyes. If you could give him a few minutes of your time, please text him 7579856998. I'll order you a pizza or something, I'm out on the peninsula and useless when it comes to his bike. Thanks to anyone who maybe able to help!
Jun 4th 2017, 08:21 AM   #2
 
  Feb 2017
  Deming

  Gsxr600
The crankshaft sensor could be unplugged. If he has a manual and can
locate the sensor. First step would to see if it plugged in or not.
Jun 4th 2017, 08:40 AM   #3
 RSVTiff's Avatar
 
  Jun 2016
  poulsbo

  2011 Hayabusa
I'll tell him to find his manual, thank you.
Jun 4th 2017, 08:48 AM   #4
 
  Feb 2017
  Deming

  Gsxr600
You're welcome. I would guess its on the left side crankcase; (green wire and a black wire?) But not 100% positive.
Good luck.

Edited by TechRider on Jun 4th 2017 at 09:36 AM
Reply

  PNW Moto > Washington > Seattle

Tags
mechanical



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Andrew's Mechanical Services In Kirkland (Tires) Andrew Marketplace 7 Jun 10th 2016 06:48 AM




Copyright © 2017 PNW Moto. All rights reserved.