Instagram     

Go Back   PNW Moto > PNW Moto > Mechanical and Technical

Mechanical and Technical Mechanical and technical topics, help, and discussions

Like Tree6Likes
  • 1 Post By Mudslinger
  • 1 Post By wooden
  • 1 Post By FidalgoRob
  • 1 Post By coastrider
  • 2 Post By coastrider
Reply
 
Thread Tools
Jun 1st 2017, 02:39 PM   #1
 
  Jan 2016
  Beaverton

  2015 Kawasaki Ninja ZX6R, 2014 Kawasaki Ninja EX300 CRF250x, CRF150RB. XR100
Sena issues and support

Anyone have issues with their Sena products and received poor customer support? I have an S20 that randomly beeps. waiting four weeks for an RMA number. Finally called them today, they said it well be at least on another month!!! Is it me or does two months seem extreme for a return on a defective product?
Jun 1st 2017, 04:08 PM   #2
 Mudslinger's Avatar
 
  Sep 2016
  Seabeck

  Africa Twin
I found that after an update of the firmware it requires a "factory reset".
WARNING: YOU WILL LOSE ANY PERSONAL CONFIGURATION SETTINGS(phone numbers and the like).

From the manual:
1. To restore the 20S to factory default settings, press and hold the Phone Button for 12 seconds until the LED shows solid red and you hear double beeps. You will hear a voice prompt saying"Factory reset".
2. Within 5 seconds, press the Jog Dial to confirm reset. The head set will be restored to factory setting and switched off automatically.You will hear a voice prompt saying "Headset reset, good-bye".
3. If you press the Phone Button or don't press the Jog Dial within 5 seconds, the reset attempt is canceled and the headset returns to stand-by mode. You will hear a voice prompt saying "Canceled"
2wheel-Will likes this.
Jun 1st 2017, 07:34 PM   #3
 wooden's Avatar
 
  Jan 2016
  PDX

  '14 St3R, '05 DR650
Ehh I haven't had the best experiences with their support, either.

When my handlebar remote died completely and wouldn't charge, they asked me for a serial #. The handlebar remotes have no serial #. You'd think they'd know this. When I told them I couldn't find a serial # on it, they asked me to take a picture of "the white sticker on the remote" and send it to them. Yeah, there's no white sticker on the remote, and even if there was one when I took it out of the box, what are the chances it would survive a year of commuting across several bikes? C'mon..

When the right speaker wires went kaput (harness attached to the 10R itself, not the wire coming from the speaker), they dicked me around with stupid suggestions for a week. I explained to them that I tried swapping the speakers (faultiness did not follow the speaker, pointing to a problem with the harness attached to the 10R or the 10R itself), bought new speakers and tried those (no difference, surprise!), and could even wiggle the wire in question to make the signal cut in and out. Of course, they suggested stupid shit like factory resets, and even had the gall to ask "did you try swapping speakers?" when that was literally explained in the original support email.

So, expect them to ignore what you say and ask you to do things that aren't relevant, because they're just reading some script. I did, however, finally get things replaced for free so I can't speak too badly about them... I just wish they weren't so difficult about it.
2wheel-Will likes this.

Edited by wooden on Jun 1st 2017 at 07:37 PM
Jun 1st 2017, 09:07 PM   #4
 
  Jan 2016
  Gig Harbor

  BMW F650GS / BMW R12R
My 20S often beeps when I do a head check to the left. It's due to the volume knob on the device lightly brushing the collar of my riding suit. Once I figured out that there was nothing wrong with the Sena the beeping stopped bothering me.

Rob
2wheel-Will likes this.
Jun 1st 2017, 10:07 PM   #5
 coastrider's Avatar
 
  Jan 2016
  Oregon Coast

  2017 BMW R1200RT
I got a Sena 20S yesterday. The place I purchased it did the install. I paired it with phone and motorcycle last night. I got to test it on a ride today. Enjoyed listening to music, GPS directions, and even answered a phone call.

Only problem is that there is no sound in the left speaker. So I will get to test Sena support. I hope I have a better experience.
2wheel-Will likes this.
Jun 2nd 2017, 11:33 AM   #6
 
  Jan 2016
  Beaverton

  2015 Kawasaki Ninja ZX6R, 2014 Kawasaki Ninja EX300 CRF250x, CRF150RB. XR100
Thanks Everyone. I did the factory reset after the upgrade, in fact twice with Sena tech support to no avail. I thought about what FidalgoRob said, but it beeps even while going straight and wearing different jackets with various armor to no avail.
Jun 3rd 2017, 03:32 PM   #7
 Halbie's Avatar
 
  Apr 2016
  PDX

  2013 Honda CB500XA
no issues w/ mine but

I read many horror stories about their c/s before buying my 20s.

It's the best on the market, I think, but it's too fussy. I wish they had a basics mode and a regular mode.

Good luck.
Jun 4th 2017, 08:53 PM   #8
 PeteN95's Avatar
Moderator
 
  Jan 2016
  Muklilteo, WA

  Suzuki DL1000, Honda XR650R, KTM 250 XC-W
I have one of these Sena copies. Works great, FM radio, pairs with my iPhone, plays music, and answers calls. Wouldn't pair with my buddies Sena, but for $35, I like it. Also got another set of headphones with clip for my other helmet for $13.

BT Motorcycle Helmet Bluetooth Intercom Headset 500M Headset Motorbike +USB | eBay
Jun 10th 2017, 02:21 PM   #9
 coastrider's Avatar
 
  Jan 2016
  Oregon Coast

  2017 BMW R1200RT
I have now had a chance to work with Sena support. I purchased a new 20S. The selling dealer installed it in my helmet while I was dealing with some other stuff at their shop. I found after pairing with my phone and motorcycle that I had audio in only one ear.

I called Sena support and they said to perform a factory reset and re-pair. I did a factory reset and also took the time to upgrade the unit to the latest version of firmware. This did not resolve the problem.

I found that with ear buds connected I had audio in both ears. Also found that when you hit the bottom button and received the command prompt or "cancel" message that came through in one ear with helmet speakers and both ears with ear buds.

I called Sena support back with this information. They stated that they was likely a problem with the helmet speakers. My guess is that either bad connection to one speaker or wire was pinched and broken during install. Sena shipped me new helmet speakers. Only took a couple days to arrive. I installed today and problem is solved.

I am satisfied with their support and do like having audio in the helmet given my limited use. Was nice to hear music and I even had a phone call come in during a ride and answered that.
wooden and Mudslinger like this.
Reply

  PNW Moto > PNW Moto > Mechanical and Technical

Tags
issues, sena, support



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale: SHOEI RF-1100 with SENA 20S ViperJ07 Classifieds 2 Apr 14th 2017 03:52 PM
KTM LC4 640, known issues? no splat matt Mechanical and Technical 5 Sep 26th 2016 09:03 PM
1990 kawasaki LTD 454 carb issues LoneWolf Mechanical and Technical 16 May 14th 2016 12:57 PM
Sena SMH10 Intercom/Music Question ashfoot Motorcycles 11 May 10th 2016 03:36 PM




Copyright © 2017 PNW Moto. All rights reserved.